In October 2015 Magento released a patch called 'SUPEE-6788' to addresses vulnerability in the zend framework.

We take our customers security very seriously and work to pro-actively protect your data before anything happens rather than re-actively fixing things after an event. Read about the impacts.

Read More